1. Home
  2. Particle Flocker User Guide
  3. Getting Started
  4. Installation and Licensing
  5. Supported Maya Versions

Supported Maya Versions

Particle Flocker can be used with the following versions of Maya:

  • Maya 2016
  • Maya 2016 Extension 2 (2016.5)
  • Maya 2017
  • Maya 2018
  • Maya 2019
  • Maya 2020

How can we help?